Page MenuHomePhabricator

emotion & evas: remove gstreamer 0.10 support
ClosedPublic

Authored by stefan_schmidt on Dec 3 2019, 2:45 AM.

Details

Summary

We have Gstreamer 1.x support for a long time already. We used to keep
this around as fallback. By now Linux distributions start to actually no
longer ship the Gstreamer 0.10.x packages and upstream has not seen a
release in in 5 years. Time to remove it on our side as well.

Diff Detail

Repository
rEFL core/efl
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
stefan_schmidt created this revision.Dec 3 2019, 2:45 AM

It seems that this patch has no reviewers specified. If you are unsure who can review your patch, please check this wiki page and see if anyone can be added: https://phab.enlightenment.org/w/maintainers_reviewers/

stefan_schmidt requested review of this revision.Dec 3 2019, 2:45 AM
cedric accepted this revision.Dec 4 2019, 11:07 AM
This revision is now accepted and ready to land.Dec 4 2019, 11:07 AM
This revision was automatically updated to reflect the committed changes.