Page MenuHomePhabricator

efl.ui.textbox: rename selection_handler to selection_handles
ClosedPublic

Authored by ali.alzyod on Jan 8 2020, 8:51 AM.

Details

Summary

efl.ui.textbox: rename selection_handler to selection_handles

Diff Detail

Repository
rEFL core/efl
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
ali.alzyod created this revision.Jan 8 2020, 8:51 AM

It seems that this patch has no reviewers specified. If you are unsure who can review your patch, please check this wiki page and see if anyone can be added: https://phab.enlightenment.org/w/maintainers_reviewers/

ali.alzyod requested review of this revision.Jan 8 2020, 8:51 AM
woohyun accepted this revision.Jan 8 2020, 8:45 PM
woohyun added a subscriber: woohyun.

This is just renaming for the comment in T8522.
Thanks.

This revision is now accepted and ready to land.Jan 8 2020, 8:45 PM
This revision was automatically updated to reflect the committed changes.