Page MenuHomePhabricator

efl_ui_textbox: rename efl_ui_text_part to efl_ui_textbox_part
ClosedPublic

Authored by woohyun on Jan 15 2020, 2:39 PM.

Diff Detail

Repository
rEFL core/efl
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
woohyun created this revision.Jan 15 2020, 2:39 PM

It seems that this patch has no reviewers specified. If you are unsure who can review your patch, please check this wiki page and see if anyone can be added: https://phab.enlightenment.org/w/maintainers_reviewers/

woohyun requested review of this revision.Jan 15 2020, 2:39 PM
woohyun updated this revision to Diff 28202.Jan 15 2020, 3:30 PM

update efl_ui_textbox_part.eo file

ali.alzyod added inline comments.Jan 15 2020, 10:49 PM
src/lib/elementary/efl_ui_textbox.c
3571–3572

I do not think this is needed anymore.
We can use the upper macro, with rename efl_ui_text into efl_ui_textbox

3571–3572

same here

3575–3576

same here

woohyun updated this revision to Diff 28206.Jan 15 2020, 11:46 PM

update to use helper

woohyun marked 3 inline comments as done.Jan 15 2020, 11:46 PM
woohyun updated this revision to Diff 28207.Jan 15 2020, 11:47 PM

remove commented codes

It seems right to me, thank you

bu5hm4n accepted this revision.Jan 16 2020, 12:49 AM
This revision is now accepted and ready to land.Jan 16 2020, 12:49 AM
Closed by commit rEFL0b389a8338eb: efl_ui_textbox: rename efl_ui_text_part to efl_ui_textbox_part (authored by woohyun, committed by Marcel Hollerbach <mail@marcel-hollerbach.de>). · Explain WhyJan 16 2020, 12:51 AM
This revision was automatically updated to reflect the committed changes.