Page MenuHomePhabricator

ci: install needed packages for ppc64le builds
ClosedPublic

Authored by stefan_schmidt on Tue, Mar 24, 11:29 AM.

Details

Summary

It seems on ppc64le and s390x these do not get pulled in automatically.
We need them for regex.h, make sure they are installed before building.

Diff Detail

Repository
rEFL core/efl
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

It seems that this patch has no reviewers specified. If you are unsure who can review your patch, please check this wiki page and see if anyone can be added: https://phab.enlightenment.org/w/maintainers_reviewers/

stefan_schmidt requested review of this revision.Tue, Mar 24, 11:29 AM
bu5hm4n accepted this revision.Fri, Mar 27, 6:36 AM
This revision is now accepted and ready to land.Fri, Mar 27, 6:36 AM
This revision was automatically updated to reflect the committed changes.