Page MenuHomePhabricator

efl_input_text: rename namespace

Authored by bu5hm4n on Apr 7 2020, 4:56 AM.



Efl.Input_Text is a namespace which should not be a interface in the
same moment. So rename this to Efl.Input_Text.Entity

ref T8648
Depends on D11663

Diff Detail

rEFL core/efl
Automatic diff as part of commit; lint not applicable.
Automatic diff as part of commit; unit tests not applicable.
bu5hm4n created this revision.Apr 7 2020, 4:56 AM

It seems that this patch has no reviewers specified. If you are unsure who can review your patch, please check this wiki page and see if anyone can be added:

segfaultxavi accepted this revision.Apr 14 2020, 3:15 AM

Makes sense to me. It's consistent with the rest of the API. Builds and passes tests.

This revision is now accepted and ready to land.Apr 14 2020, 3:15 AM
Closed by commit rEFL80bf4ace9140: efl_input_text: rename namespace (authored by Marcel Hollerbach <>). · Explain WhyApr 14 2020, 3:30 AM
This revision was automatically updated to reflect the committed changes.