Page MenuHomePhabricator

efl.ui: remove Efl.Ui.Theme_Apply_Error
ClosedPublic

Authored by zmike on Feb 28 2019, 2:18 PM.

Details

Summary

now that the error codes have been change to be compatible with eina_error,
this can be removed and will work through eina_error naturally

fix T7718

Depends on D8067

Diff Detail

Repository
rEFL core/efl
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
zmike created this revision.Feb 28 2019, 2:18 PM

It seems that this patch has no reviewers specified. If you are unsure who can review your patch, please check this wiki page and see if anyone can be added: https://phab.enlightenment.org/w/maintainers_reviewers/

zmike requested review of this revision.Feb 28 2019, 2:18 PM
cedric accepted this revision.Feb 28 2019, 3:22 PM

What a wild patch!

This revision is now accepted and ready to land.Feb 28 2019, 3:22 PM
zmike updated this revision to Diff 19861.Mar 1 2019, 10:22 AM
zmike edited the summary of this revision. (Show Details)

make errors EAPI

This revision was automatically updated to reflect the committed changes.