Page MenuHomePhabricator

efl_input_clickable: rename efl_ui_clickable to efl_input_clickable

Authored by woohyun on Jul 28 2019, 3:46 PM.



Renamed all efl_ui_clickable_XXX to efl_input_clickable_XXX based on
the discussion in T7847

ref T7847 T7976

Diff Detail

rEFL core/efl
Automatic diff as part of commit; lint not applicable.
Automatic diff as part of commit; unit tests not applicable.
woohyun created this revision.Jul 28 2019, 3:46 PM

It seems that this patch has no reviewers specified. If you are unsure who can review your patch, please check this wiki page and see if anyone can be added:

woohyun requested review of this revision.Jul 28 2019, 3:46 PM
bu5hm4n added a comment.EditedJul 28 2019, 11:27 PM

Looks good to me, it's a rather big change, I will wait for Travis and xavi to also have another look.

segfaultxavi accepted this revision.Jul 29 2019, 2:42 AM

Looks good!

This revision is now accepted and ready to land.Jul 29 2019, 2:42 AM
This revision was automatically updated to reflect the committed changes.