Page MenuHomePhabricator

efl_pack_table: rename table_position to cell_column, cell_row
ClosedPublic

Authored by YOhoho on Aug 18 2019, 6:05 PM.

Details

Summary

Rename ambiguous table_position property. it is actually related to child
column, row.

ref T7900

Diff Detail

Repository
rEFL core/efl
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
YOhoho created this revision.Aug 18 2019, 6:05 PM
YOhoho requested review of this revision.Aug 18 2019, 6:05 PM
zmike edited projects, added efl: api; removed efl.Aug 23 2019, 12:00 PM

This needs doc cop review. I'm okay with it.

segfaultxavi accepted this revision.Aug 27 2019, 3:45 AM

I'm also OK with this (these changes were actually proposed in the referenced task T7900).

Just some minor nitpicks: Start all sentences with Uppercase, and finish with a period.

This revision is now accepted and ready to land.Aug 27 2019, 3:45 AM
Closed by commit rEFL9c52484cafbb: efl_pack_table: rename table_position to cell_column, cell_row (authored by Yeongjong Lee <yj34.lee@samsung.com>, committed by segfaultxavi). · Explain WhyAug 27 2019, 3:57 AM
This revision was automatically updated to reflect the committed changes.