Page MenuHomePhabricator

Menu bug
Closed, InvalidPublic

Description

Menu(maybe right submenu) seen not every.System:
Manjaro Linux(x86_64)
Version Enlightement - 18.5
Language - Russian
Setting - default
Screenshot
{F9007}

AlexTalker updated the task description. (Show Details)
AlexTalker raised the priority of this task from to High.
AlexTalker changed the visibility from "All Users" to "Public (No Login Required)".
AlexTalker added a subscriber: AlexTalker.

Screenshot crap :( by link best version

stefan_schmidt added a project: Restricted Project.Mar 31 2014, 2:02 AM
stefan_schmidt added a subscriber: stefan_schmidt.
raster added a subscriber: raster.Mar 31 2014, 2:04 AM

i'm trying to figure out what the bug is? what is it? the screenshot looks normal to me. (well i don't know russian.. so if there is a translation problem... please point it out).

raster lowered the priority of this task from High to Trivial.Mar 31 2014, 2:14 AM
rimmed added a subscriber: rimmed.Apr 17 2014, 12:34 PM

AlexTalker means that the menu should not going out of screen. On screeshot sub menu expand to right side, but expected expand to left side. As for it problem because use can not see full name in sub menu items.

I still fail to realize whether there is a UX misunderstanding or a real bug here.

raster closed this task as Invalid.Apr 22 2014, 12:12 AM
raster claimed this task.

not a bug. the menu goes off the screen... slide mouse right to edge of screen to scroll in. that's how menus have worked in e every since.