Page MenuHomePhabricator

Menus of unfocused windows
Closed, ResolvedPublic

Description

This doesn't look quite right.

https://www.enlightenment.org/ss/display.php?image=e-56f276658e7a88.59218290.png

To reproduce.
Start terminology and transmission
Click on the transmission menu and then to terminology
You can still move around to the transmission menus.

ApB created this task.Mar 23 2016, 3:59 AM
zmike closed this task as Resolved.Mar 31 2016, 11:12 AM
ApB reopened this task as Open.Apr 2 2016, 3:31 AM

Close but no cigar (or doughnut if you wish).

The problem is now that the menus steal focus from the above window if you move around to the menus.

To reproduce:
Open terminology > open transmission >click on file and then to terminology. Move your cursor to Edit, Torrent without clicking.