Page MenuHomePhabricator

Ability to add new widgets style into opened project [With conflict]
Open, Incoming QueuePublic

Description

This feature means that user will be able to import any group, ideally full widget, from custom edj file to have opened project.

NikaWhite created this task.Jun 6 2016, 5:00 AM
NikaWhite assigned this task to rimmed.Jun 6 2016, 5:48 AM
NikaWhite moved this task from Eflete (v0.6.2-RC3) to Pending/3rd party on the Eflete board.
NikaWhite edited projects, added Eflete; removed Eflete (Eflete (v0.6.2-RC3)).
NikaWhite triaged this task as Pending on user input priority.
NikaWhite renamed this task from Ability to add new widgets style into opened project to Ability to add new widgets style into opened project [With conflict].
rimmed moved this task from Pending/3rd party to Wish list on the Eflete board.Oct 3 2016, 4:57 AM
rimmed raised the priority of this task from Pending on user input to Incoming Queue.
rimmed renamed this task from Ability to add new widgets style into opened project [With conflict] to Ability to add new widgets style into opened project [With conflict] F48122.Dec 23 2016, 3:45 AM
rimmed renamed this task from Ability to add new widgets style into opened project [With conflict] F48122 to Ability to add new widgets style into opened project [With conflict] {F48122}.
rimmed renamed this task from Ability to add new widgets style into opened project [With conflict] {F48122} to Ability to add new widgets style into opened project [With conflict] .
rimmed renamed this task from Ability to add new widgets style into opened project [With conflict] to {F48122} Ability to add new widgets style into opened project [With conflict] .Dec 23 2016, 3:49 AM
rimmed renamed this task from {F48122} Ability to add new widgets style into opened project [With conflict] to {icon camera color=blue}Ability to add new widgets style into opened project [With conflict] .
rimmed renamed this task from {icon camera color=blue}Ability to add new widgets style into opened project [With conflict] to Ability to add new widgets style into opened project [With conflict] .
rimmed updated the task description. (Show Details)Jan 17 2017, 5:47 AM
rimmed added a project: Feature request.
rimmed closed this task as a duplicate of T3756: Implement group copy.Jan 17 2017, 7:29 AM
rimmed reopened this task as Open.

I was wrong with merge

rimmed removed rimmed as the assignee of this task.Mar 13 2017, 6:11 AM