Page MenuHomePhabricator

[Bug] opening project with used style?
Closed, InvalidPublic

Description

#0 0x00007ffff5622c37 in GI_raise (sig=sig@entry=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:56
#1 0x00007ffff5626028 in
GI_abort () at abort.c:89
#2 0x00007ffff561bbf6 in assert_fail_base (fmt=0x7ffff576c3b8 "%s%s%s:%u: %s%sAssertion `%s' failed.\n%n", assertion=assertion@entry=0x4ac4c9 "res != ((void *)0)", file=file@entry=0x4ac408 "../../src/bin/project_manager/resource
_manager.c", line=line@entry=235, function=function@entry=0x4ac5a0 <
PRETTY_FUNCTION.41665> "resource_used_in_add") at assert.c:92
#3 0x00007ffff561bca2 in
GI___assert_fail (assertion=assertion@entry=0x4ac4c9 "res != ((void *)0)", file=file@entry=0x4ac408 "../../src/bin/project_manager/resource_manager.c", line=line@entry=235, function=function@entry=0x4ac5
a0 <__PRETTY_FUNCTION__.41665> "resource_used_in_add") at assert.c:101
#4 0x000000000041e866 in resource_used_in_add (res=0x0, used_in=used_in@entry=0x7fffdc022e80) at ../../src/bin/project_manager/resource_manager.c:235
#5 0x0000000000470c7c in gm_state_add (pro=pro@entry=0x7fffdc0117c0, part=part@entry=0x7fffdc022d90, state_name=<optimized out>, state_value=<optimized out>) at ../../src/bin/project_manager/group_manager.c:511
#6 0x000000000047104c in gm_part_add (pro=pro@entry=0x7fffdc0117c0, group=group@entry=0x7fffdc02c4c0, part_name=0x7fffdc01b0ec "hmmmmmmmmmm") at ../../src/bin/project_manager/group_manager.c:543
#7 0x00000000004721bf in _group_load (pro=pro@entry=0x7fffdc0117c0, group=0x7fffdc02c4c0) at ../../src/bin/project_manager/group_manager.c:636
#8 0x0000000000472805 in gm_groups_load (pro=pro@entry=0x7fffdc0117c0) at ../../src/bin/project_manager/group_manager.c:861
#9 0x000000000041ae4a in _project_open_internal (project=project@entry=0x7fffdc0117c0) at ../../src/bin/project_manager/project_manager.c:400
#10 0x000000000041ca85 in _project_open (data=<optimized out>, t=<optimized out>) at ../../src/bin/project_manager/project_manager.c:741
#11 0x00007ffff7448ea5 in _eina_internal_call (context=0x11a8df0) at lib/eina/eina_thread.c:125
#12 0x00007ffff5bc8184 in start_thread (arg=0x7fff64f89700) at pthread_create.c:312
#13 0x00007ffff56e637d in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:111
(gdb)

an.kroitor closed this task as Invalid.Jun 14 2016, 6:40 AM

Looks like problem caused by ill-named-image inside edj