Page MenuHomePhabricator

[Bug] Object is still displayed after close layout tab
Closed, ResolvedPublic

Description

Reproduce:

  1. Create empty project
  2. Add 2 layouts
  3. Add Part-Rectangle to each of them
  4. Close layout tab

Actual result:
Sometimes after long work with layouts, may happens this:

Expected result:
Should be no white rectangle

QA_Igor created this task.Jul 11 2016, 7:30 AM
rimmed added a subscriber: rimmed.Jul 29 2016, 7:28 AM

I can not reproduse that

Yes. I also can't reproduce now. Maybe it happens after long work with layouts

rimmed claimed this task.Aug 9 2016, 7:13 AM
rimmed edited projects, added Eflete (Component Designer 0.7.0); removed Eflete.
rimmed triaged this task as Showstopper Issues priority.
rimmed added a comment.Aug 9 2016, 9:22 AM

Can not reproduce, please check again

rimmed lowered the priority of this task from Showstopper Issues to Incoming Queue.

Can't reproduce. Issue can be closed

rimmed triaged this task as Showstopper Issues priority.
rimmed closed this task as Resolved.Aug 15 2016, 5:06 AM