Page MenuHomePhabricator

[Bug] Holding Alt do nothing
Closed, InvalidPublic

Description

Reproduce:

  1. Create project with bubble widget
  2. Select bottom_left/default group
  3. Select shine_clip
  4. Change max: w=300 h=250
  5. Holding alt
  6. Alt not pressed

Actual result:
No reaction

Expected result (according to TC):
Show area in which selected primitive can be located
Object area hidden

QA_Igor created this task.Jul 13 2016, 12:53 AM
an.kroitor closed this task as Invalid.Jul 14 2016, 4:31 AM
an.kroitor added a subscriber: an.kroitor.

Shortcut was changed because there were problems with modifier-only shortcuts.
Now this mode is activated by pressing O, and deactivated by pressing second time.