Page MenuHomePhabricator

[Bug] Actions Params aren't exist at Play Sound/Play Tone
Closed, ResolvedPublic2 Story Points

Description

Reproduce:

  1. Create project
  2. Add Program with action type Play Sound or Play Tone
  3. Look to Actions Params

Actual:
Actions Params aren't exist

Expected:
Actions Params should exist

QA_Igor created this task.Jul 13 2016, 3:16 AM

need to implement em

FurryMyad moved this task from KanBan (Bugs pool) to Eflete 0.7 on the Eflete board.
FurryMyad edited projects, added Eflete (Eflete 0.7); removed Eflete.
FurryMyad moved this task from Backlog to Doing on the Eflete (Eflete 0.7) board.
FurryMyad set the point value for this task to 2.Jul 15 2016, 2:20 AM
FurryMyad moved this task from Doing to Review on the Eflete (Eflete 0.7) board.

Actions Params still aren't exist. So reopened.

QA_Igor moved this task from Review to Doing on the Eflete (Eflete 0.7) board.Jul 15 2016, 5:40 AM

please try 'git pull', I just did them today

oh wait, you are probably using upsteam version?
looks like you shall check those bugs later on, at Monday then :)

Yeap) I forgot that changes on upstream come later.

QA_Igor moved this task from Doing to Review on the Eflete (Eflete 0.7) board.Jul 15 2016, 5:46 AM
FurryMyad moved this task from Review to Doing on the Eflete (Eflete 0.7) board.Jul 15 2016, 5:49 AM
rimmed moved this task from Doing to Done on the Eflete (Eflete 0.7) board.Jul 18 2016, 4:09 AM
rimmed closed this task as Resolved.Jul 18 2016, 4:14 AM