Page MenuHomePhabricator

[Bug] Outline color and shadow color aren't applied to text
Closed, ResolvedPublic

Description

Steps:

  1. Create Part Text
  2. Input text, set size=70
  3. Set outline color = green, shadow color = pink

Actual:
Colors aren't applied

Expected:
Outline color and shadow color should be applied to text

QA_Igor created this task.Nov 11 2016, 3:35 AM
QA_Igor updated the task description. (Show Details)
rimmed triaged this task as Trivial priority.Nov 14 2016, 4:59 AM
rimmed removed projects: Restricted Project, Windows.Jan 17 2017, 5:36 AM
rimmed added a subscriber: rimmed.

I've reproduce this problem in upstream. The problem is not only in colors, if attribute 'effect' is not applied to part TEXT the colors attributes have not effect.
So solution should be next: need to disable colors attribute accordingly to selected effect value.

Also, the "Textblock style manager" has a simular problem.

rimmed claimed this task.Feb 2 2017, 9:51 PM
rimmed edited projects, added Eflete (Sprint W05); removed Eflete.
rimmed moved this task from Backlog to Doing on the Eflete (Sprint W05) board.
rimmed moved this task from Doing to Done on the Eflete (Sprint W05) board.Feb 3 2017, 4:54 AM

For "Textblock style manager" this problem already solved.

rimmed closed this task as Resolved.Feb 6 2017, 6:09 AM