Page MenuHomePhabricator

[Bug] App is crashed after change Source for item in Table
Closed, ResolvedPublic

Description

Steps:

  1. Start Eflete_export_edc
  2. Add new layout to elm/icon
  3. Add Part Table
  4. Add item elm/icon/default
  5. Click on combobox 'source' and select elm/icon/application-cloc/default

Actual:
App is crashed

Expected:
App shouldn't crashed

QA_Igor created this task.Nov 11 2016, 9:15 AM
rimmed claimed this task.Nov 14 2016, 4:52 AM
rimmed edited projects, added Eflete (Eflete 0.7.10); removed Eflete.
rimmed reassigned this task from rimmed to FurryMyad.Nov 21 2016, 4:52 AM
rimmed added a subscriber: rimmed.

Cannot reproduce yet

FurryMyad moved this task from Doing to done on the Eflete (Eflete 0.7.11) board.Nov 28 2016, 2:20 AM
rimmed closed this task as Resolved.Dec 5 2016, 4:00 AM