Page MenuHomePhabricator

Luncher preview appears one position right of where it should
Closed, ResolvedPublic

Description

When I mouse-over a luncher icon for a running app, the preview popup appears exactly 1 icon-position to the right of where it should. See attached file ...

This occurs no matter what theme I'm using.

dkasak created this task.Nov 17 2016, 3:38 AM
zmike reassigned this task from zmike to stephenmhouston.Nov 18 2016, 7:15 AM

Hi. I can't reproduce. Is it possible that this is a theme issue with the modified theme I see you are using? Can you confirm the problem also exists with the default theme?

Sorry, I should have mentioned that I tried with the default theme as well. Here's another screenshot using the default theme, and a fresh build from git:


Note that I'm pointing at the left-most luncher icon ( terminology ), but the pop-up appears under the 2nd icon ( chromium ).

Can you update and verify this is still happening for you?

stephenmhouston triaged this task as Normal priority.Dec 6 2016, 6:49 PM

I can't reproduce this at all. Can you update and inform me whether or not this is still happening?

@dkasak I made some changes this morning. C an you confirm whether or not this is now fixed?

stephenmhouston lowered the priority of this task from Normal to Pending on user input.Jan 8 2017, 6:15 PM

I still haven't heard back from you @dkasak about whether or not you can reproduce now with current git.

dkasak closed this task as Resolved.Jan 10 2017, 2:54 PM

Sorry - I don't get notifications from phab, so wasn't aware you'd commented. I've just retested, and yes, you've fixed it :) Changing status to 'resolved'.