Page MenuHomePhabricator

Luncher confused with a few apps
Closed, ResolvedPublic

Description

http://www.enlightenment.org/ss/e-584548e2bd5861.76868842.jpg

you can see in that screenshot that a app is shown twice. (The green icon, thats spotify).
Also chromium is not mapped to its desktop file.
And the error dialogs are also not mapped correctly ...

bu5hm4n created this task.Dec 5 2016, 3:04 AM

@ApB @bu5hm4n I can't reproduce this anymore with my fixes today. Please confirm.

bu5hm4n closed this task as Resolved.Dec 14 2016, 12:31 PM
bu5hm4n reopened this task as Open.Dec 15 2016, 1:59 AM

Just happend again with spotify.

stephenmhouston lowered the priority of this task from High to Pending on user input.Jan 8 2017, 6:16 PM

A. Can we confirm that the only application this happens with is Spotify?

If so, I'm at a loss.

bu5hm4n reopened this task as Open.Feb 16 2017, 3:00 AM

And it starts again -.-

LOL! How that ever worked to begin with I will never know. Sigh. Good catch.