Page MenuHomePhabricator

Missing text in image when displayed with imlib2
Closed, ResolvedPublic

Description

I have imlib2 currently installed (1.4.9-1) running on Arch Linux.

I have an image that does not display correctly when opened with an viewer that uses imlib2 (feh & sxiv). All the black text is missing.

I originally filed the issue on the image viewer project, who pointed me here. text not displaying in jpeg · Issue #285 · derf/feh

Here is a copy of the original file; it renders correctly for me in phabricator

Here is a screenshot of the image when accessed with feh or sxiv:

I hope this is in the right place :)

stooj created this task.Apr 20 2017, 11:06 PM
kwo claimed this task.Jul 20 2018, 9:10 PM
kwo added a project: Restricted Project.
kwo added a comment.Jul 22 2018, 12:20 AM

Sorry, I didn't notice this bug report until recently.
I think the issue is fixed in git now.
Thanks for reporting :)

kwo closed this task as Resolved.Jul 22 2018, 12:47 AM