Page MenuHomePhabricator

A click in top left corner of screen makes menu appear
Closed, InvalidPublic

Description

When I click in the top left corner of my screen, I get the desktop menu despite the desktop not being visible there.

If this is intended behavior, then the appropriate configuration option is missing ;)

bothie created this task.Jul 7 2017, 3:05 PM
ProhtMeyhet triaged this task as Pending on user input priority.Sep 22 2018, 1:40 PM
ProhtMeyhet added a subscriber: ProhtMeyhet.

you've set this task for enlightenment 16. is that correct? enlightenment 16 was released as 1.0 in 2009, but is still supported. however currently enlightenment has been rewritten and is completely different from enlightenment 16. if your bug concerns enlightenment 16, please contact <kim@woelders.dk>. if not, please reopen and state your current enlightenment and efl version. your distribution version would probably also help. thanks.

bothie raised the priority of this task from Pending on user input to Wishlist.Sep 28 2018, 12:26 AM

The issue is indeed for e16, I contacted Kim now. Is it possible to add this information (to contact Kim) somewhere more prominent such that people actually find it? Anyway, you may close this bug now,

kwo claimed this task.Sep 29 2018, 9:47 AM
kwo added a comment.Oct 5 2018, 8:50 AM

Sorrry about the late reply.. anyway..

Which version is this? My 1.0.19 doesn't seem to do that.

I suspect it has to do with edge-flipping. If you disable that (restart may be needed) I think the menu is no longer shown.

kwo closed this task as Invalid.Nov 4 2018, 1:09 AM

No response - Closing.