Page MenuHomePhabricator

terminology not launching shell
Closed, ResolvedPublic

Description

Hi, I updated to the latest git for EFL E and Terminology this morning and now I can't seem to do anything useful in terminology. The window launches, I can configure the views and themes but no useful shell interaction occurs. I've attached a snapshot showing the state of the view.

Let me know if I can try anything in the meanwhile.

billiob added subscribers: raster, cedric.

Could be a regression in EFL.
How often do you update EFL/E/Terminology?

Could also be a system change. Did you update anything else at the same time ? I am asking as I have obviously just updated all my distribution, efl and terminology and don't have the issue here. Not trying to point you in another direction than a bug in EFL, but maybe an interaction between your system and efl could be the cause.

kentrosaur closed this task as Resolved.Jul 10 2017, 5:35 PM
kentrosaur claimed this task.

It had been a few months since the update. System update was a few days ago, still could launch new terminologies until I recompiled efl + terminology.

I just did another git pull which seemed somewhat busy, recompiled and it works now.

From http://git.enlightenment.org/apps/terminology

de3890d..fd4ef6e  master     -> origin/master

Updating de3890d..fd4ef6e

Looking back at efl which I didn't recompile:
~/src/efl$ git branch -v

  • master 937a0d6411 Ecore_Evas win32 module: fix memory leak

Probably not worth much more time since it's working again, thanks.