Page MenuHomePhabricator

Recovery broken in git
Closed, ResolvedPublic

Description

Yet again.

Start two apps (ie etui and terminology) Click>enlightenment>restart.

The apps show up on the luncher but don't render. > https://www.enlightenment.org/ss/display.php?image=e-59ba3a69733732.99754733.png

Also it eats 100% CPU.

E& efl from git

ApB created this task.Sep 14 2017, 1:16 AM
zmike closed this task as a duplicate of T5005: session recovery broken.Sep 14 2017, 6:46 AM
zmike reopened this task as Open.Sep 14 2017, 9:07 AM
zmike edited projects, added efl; removed enlightenment-git.

Actually this is just an efl regression since it's fine in 1.20 branch.

Still relevant ?

bu5hm4n triaged this task as Normal priority.Jun 11 2018, 2:04 AM
bu5hm4n reassigned this task from zmike to ManMower.
zmike edited projects, added Restricted Project; removed efl.Jun 11 2018, 6:57 AM
zmike edited projects, added efl: display system; removed Restricted Project.Jun 11 2018, 9:13 AM
Herald closed this task as Resolved. · View Herald TranscriptJan 22 2019, 12:09 PM

Ho Ho Ho! This issue was fixed by Santa!