Page MenuHomePhabricator

Update wayland-protocols package to 1.12 release on Jenkins nodes
Closed, ResolvedPublic

Description

The required version for efl and E got bumped to 1.12 for the wayland-protocols package.

stefan_schmidt triaged this task as Normal priority.
beber added a comment.EditedJan 15 2018, 1:23 PM

wayland-protocols-1.11 is currently installed, do you want 1.12 to be installed ?

Yes, 1.12 please. This is the version bringing the stable xdg shell protocol which we require in efl and E from now on (thus the version bump)

beber closed this task as Resolved.Jan 16 2018, 1:42 PM

This is now installed on every slaves.