Page MenuHomePhabricator

Elementary test Focus 3 - wrong focus with key up
Closed, ResolvedPublic

Description

Open elementary_test Focus 3 example
Scroll the box down and click and item (for example 11).
then press up multiples times.
Sometimes when you reach a not yet visible item, the focus goes back to the item that was focused before you pressed the key.

indefini created this task.Aug 13 2018, 8:01 PM

Can you check again?
I can't reproduce that.

I tried with 1.21.1 and git and I was able to reproduce it with both.

zmike edited projects, added Restricted Project, efl (efl-1.22); removed efl (efl-1.21).Jan 14 2019, 11:24 AM
zmike triaged this task as Normal priority.
zmike added subscribers: bu5hm4n, zmike.

@bu5hm4n can you check this?

bu5hm4n closed this task as Resolved.Jan 14 2019, 12:43 PM

Ninja fixed...