Page MenuHomePhabricator

Java app ( IntelliJ ) doesn't appear in live pager preview until E restarted
Closed, WontfixPublic

Description

When I launch IntelliJ, the window itself opens, but there is no live pager preview. Restarting E makes the live preview appear. I've tested with and without the .desktop file ( because I've previously had issues similar to this if I had a bad .desktop file ) - the bug remains regardless of whether there is a .desktop file for IntelliJ or not.

d.j.kasak.dk closed this task as Wontfix.Jul 29 2019, 4:42 PM
d.j.kasak.dk claimed this task.

I've switched to Arch ( from Gentoo ) and can no longer reproduce this bug. I'm pretty sure it's still a bug, but I'm potentially the only one to ever encounter it, so I'm closing it. Feel free to re-open if you encounter it also ...