Efl.Ui.Factory.model_connect is found confusing as it take no model in parameter. Earlier name was connect, but after refactoring, this clash with inheritance of connect from Efl.Ui.Model.connect. Any suggestion for a better name ?
|Open||None||T7142 efl 2.0 considerations|
|Open||cedric||T5301 Make EFL easier to use by improving its interface|
|Open||felipealmeida||T5354 Provide infrastructure for MVVM|
|Open||felipealmeida||T5333 Cleanup View interface aka finish MVVM|
|Open||None||T7469 Find a better name for Efl.Factory.model_connect|
So we also have :
connect > property_link factory_connect -> factory_property_link
connect -> property_binding factory_connect -> factory_binding
I think I will create a poll for this to get feedback more efficiently.