|mixin Efl.Access.Widget.Action |├ (P) elm_actions @beta
Seems pretty simple, even thought it is not clear what is the difference between elm_actions and the actions in the parent Efl.Acess.Action.
In any case, the elm prefix should definitely be removed from the API.
elm_actions_get(of efl.access.widget.action) returns "Efl_Access_Action_Data * ",
and actions_get(of efl.access.action) returns "Eina_List * " of action names....
I think elm_actions should be changed some internal function in C world. (not as a EO property).
As its description (in eo) talks, it is just a "/* C-only, internal API */".