Page MenuHomePhabricator

windows : could not open src\lib\ecore\efl_loop_timer.eo.legacy.h.eo.legacy.h
Closed, InvalidPublic

Description

On Windows, since afe26b831d110230174cf17e5bdaeeb784155abe i get the following error :

eolian: could not open 'l;..\src\lib\ecore\efl_loop_timer.eo.legacy.h.eo.legacy.h' (No such file or directory)

maybe zmike patch should just be fixed to add the missing symbols needed by E

vtorri created this task.Mar 9 2019, 11:06 PM
vtorri triaged this task as Showstopper Issues priority.

meson or autotools ? Eolian never opens anything else than .eo files, so this error message indicates more something like a faulty generated Make / Ninja file...

autotools as the EFL do not build at all with meson on Windows...

autotools was broken for me anyway. so i couldn't build with it. iut literally deleted files committed to git and failed to build part way thru

i can't reproduce... now that autotools is working enough again...

zmike added a comment.Mar 11 2019, 6:50 AM

I see it here.

I think this is releveant to the release when windows cannot be build with this ?

vtorri closed this task as Invalid.May 9 2019, 1:40 AM

i can't reproduce, closing