|interface Efl.Ui.Direction @beta
|├ (P) direction
I think Efl.Ui.Direction is not a good name for an interface, it should be an adjective.
Therefore I propose to rename it to Efl.Ui.Directed and submit patch D8898.
After LOTS of brainstorming, we came up with Efl.Ui.Layout_Orientable and Efl.Ui.Layout_Orientation, which will only contain Horizontal and Vertical values.
This is done?