Page MenuHomePhabricator

Notify on volume change does nothing
Closed, InvalidPublic

Description

Rclick on the mixer > choose setting > tick the Notify on volume change option > Apply > change volume with fn keys.

Volume changes nothing shows up as a notification.

Expected behavior > Show an notification with the volume and a nice icon to make it better looking.

ApB created this task.Jun 16 2019, 8:05 AM

If i render correctly, you have to change the noification Level in the notification settings to get the popup.

raster closed this task as Invalid.Jun 17 2019, 1:14 AM

yeah. what @jf_simon said - i get them as i have enabled all 3 levels of notification... :) so... works for me. :) this is perhaps something to address in future to make it possible for one module to modify config of another... or roll notification config and functionality into core E and out of a module? yes - small usability issue. I might actually say that the mixer should show its OWN popup when changing volume so u see the slider... and not use system notifications. but this is a polish/prettiness thing.

ApB added a comment.Jun 17 2019, 1:20 AM

Added the low option and still no go. Maybe it affects wayland only??