Page MenuHomePhabricator

Flameshot UI not displaying anymore with enlightment 0.25.1
Closed, InvalidPublic

Description

Flameshot, a screenshot program used to work well with enlightment 0.24. I switch to 0.25 yesterday, and the contextual menu tools aren't displayed anymore, only a white box (see screenshot - it should look like the second image)

I tried to see if switching to software renderer changed anything, it does not.
I use X11.

I'm don't have any idea about what I could test or give you to help here, let me know.

In the meantime, I will have a new opportunity to test e25 screenshot built-in tool :)

fanf42 created this task.Fri, Jan 14, 5:49 AM
fanf42 closed this task as Invalid.Wed, Jan 19, 2:06 AM

So, it started working and I don't exactly what or when it did it. I *think* it was after I reloaded enlightenment with ctrl+alt+end, but I'm not sure since the reload was for other things.

So, it could be some problems with caches or whatever during migration from e25 to e26.
Now, it works OK even after a reboot, so I'm closing the bug, it was some transcient problem. I'm sorry that I can't be more specific about the root cause and it's correction.