Page MenuHomePhabricator

ametzler (Andreas Metzler)
User

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Wednesday

  • Clear sailing ahead.

User Details

User Since
Jun 22 2013, 4:12 AM (337 w, 2 d)
Availability
Available

Recent Activity

Aug 18 2018

ametzler created T7325: efl 1.21.0 build error with -Werror=format-security.
Aug 18 2018, 10:05 AM · efl, Bug Report

Mar 3 2018

ametzler added a comment to T6711: efl 1.20.6 edje_cc illegal instruction error on armhf.

Find attached a gdb log for a -O0 build.

Mar 3 2018, 9:34 AM · efl: layout engine
ametzler added a comment to T6711: efl 1.20.6 edje_cc illegal instruction error on armhf.

with ManPower's commit the SIGILL happens at a slightly different location.

Mar 3 2018, 5:34 AM · efl: layout engine

Feb 18 2018

ametzler added a comment to T6711: efl 1.20.6 edje_cc illegal instruction error on armhf.


(gdb) run -v -id . -fd . -id ./modules/ethumb/emotion modules/ethumb/emotion/template.edc modules/ethumb/emotion/template.edj
Starting program: /home/ametzler/EFL/efl-1.20.6/src/bin/edje/.libs/edje_cc -v -id . -fd . -id ./modules/ethumb/emotion modules/ethumb/emotion/template.edc modules/ethumb/emotion/template.edj
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/lib/arm-linux-gnueabihf/libthread_db.so.1".
[New Thread 0xb58e3f40 (LWP 22272)]
[New Thread 0xb50e2f40 (LWP 22273)]

Feb 18 2018, 7:07 AM · efl: layout engine
ametzler created T6711: efl 1.20.6 edje_cc illegal instruction error on armhf.
Feb 18 2018, 4:24 AM · efl: layout engine

Dec 3 2017

ametzler added a comment to T6156: efl 1.20.4 FTBFS on arm64: PANIC: unprotected error in call to Lua API (bad light userdata pointer).

Googled a little bit and stumbled over https://gitlab.labs.nic.cz/knot/knot-resolver/issues/216

Dec 3 2017, 9:47 AM · Restricted Project

Oct 16 2017

ametzler added a comment to T6158: build-error with --with-opengl=es --enable-egl.

Works for me, thank you.

Oct 16 2017, 10:57 AM · efl, Bug Report

Oct 8 2017

ametzler reopened T6158: build-error with --with-opengl=es --enable-egl as "Open".

... also, the error message is not about missing headers but a missing library. I think -lGLESv2 is missing.

Oct 8 2017, 11:24 AM · efl, Bug Report
ametzler added a comment to T6158: build-error with --with-opengl=es --enable-egl.

These *are* Debian official packages. The link is to the official buildlogs.

Oct 8 2017, 9:06 AM · efl, Bug Report

Oct 7 2017

ametzler created T6158: build-error with --with-opengl=es --enable-egl.
Oct 7 2017, 7:04 AM · efl, Bug Report
Herald assigned T6156: efl 1.20.4 FTBFS on arm64: PANIC: unprotected error in call to Lua API (bad light userdata pointer) to zmike.
Oct 7 2017, 4:23 AM · Restricted Project