HomePhabricator

modules/geolocation: Make module work with newer GeoClue2

Authored by stefan_schmidt.

Description

modules/geolocation: Make module work with newer GeoClue2

In newer GeoClue2 version, tested with 2.1.10, we need to set
the DesktopId and AccurancyLevel to get a location object.

Details

Committed
stefan_schmidtApr 22 2015, 4:54 AM
Parents
rEe01edf1f5958: modules/geolocation: Only display a valid altitude value
Branches
Unknown
Tags
Unknown