HomePhabricator

ci: install needed packages for ppc64le builds

Authored by stefan_schmidt on Mar 24 2020, 5:58 AM.

Description

ci: install needed packages for ppc64le builds

It seems on ppc64le and s390x these do not get pulled in automatically.
We need them for regex.h, make sure they are installed before building.

Reviewed-by: Marcel Hollerbach <mail@marcel-hollerbach.de>
Differential Revision: https://phab.enlightenment.org/D11585

Details

Committed
stefan_schmidtMar 27 2020, 7:06 AM
Differential Revision
D11585: ci: install needed packages for ppc64le builds
Parents
rEFL80acb338984e: Eina: Remove eina_prime_table
Branches
Unknown
Tags
Unknown