HomePhabricator

Efl.Ui.Panes: rename left/right_size_set to split_ratio

Authored by singh.amitesh on Aug 9 2017, 4:45 AM.

Description

Efl.Ui.Panes: rename left/right_size_set to split_ratio

This name makes more sense and one api does the job of two.
We never needed two apis at first place though.
Mark left/right_size_set as legacy apis too.
This patch also implements min_split_ratio on parts.

@feature

refer T5359

Details

Committed
singh.amiteshAug 9 2017, 11:15 PM
Parents
rEFLaaaf1a282a82: Efl.Ui.Panes: implement allow_user_size_hints on parts
Branches
Unknown
Tags
Unknown