HomePhabricator

efl_input_text: rename namespace

Authored by Marcel Hollerbach <mail@marcel-hollerbach.de> on Apr 7 2020, 4:53 AM.

Description

efl_input_text: rename namespace

Efl.Input_Text is a namespace which should not be a interface in the
same moment. So rename this to Efl.Input_Text.Entity

ref T8648

Reviewed-by: Xavi Artigas <xavierartigas@yahoo.es>
Differential Revision: https://phab.enlightenment.org/D11664

Marcel Hollerbach <mail@marcel-hollerbach.de> committed rEFL80bf4ace9140: efl_input_text: rename namespace (authored by Marcel Hollerbach <mail@marcel-hollerbach.de>).Apr 14 2020, 3:25 AM