HomePhabricator

edje: Rename "data" to "group_data" for EO

Authored by Jean-Philippe Andre <jp.andre@samsung.com> on May 31 2017, 12:20 AM.

Description

edje: Rename "data" to "group_data" for EO

Still not happy with the name. I'm trying to avoid a name
clash between other "data" elements in the object. This is
the EDC group "data item".

Ref T5315

Jean-Philippe Andre <jp.andre@samsung.com> committed rEFLaa5ac8eed71f: edje: Rename "data" to "group_data" for EO (authored by Jean-Philippe Andre <jp.andre@samsung.com>).May 31 2017, 2:42 AM